Announcement

Collapse
No announcement yet.

Start av nitrobil som har stått lenge.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Start av nitrobil som har stått lenge.

    Hei.

    Har fått tak i en gammel nitrobil som har stått lenge.

    Får ikke start på den og det ser ikke ut som om det kommer noe fuel til forgasseren.

    Jeg har aldri vært borti noe rc som går på nitro men det høres moro ut

    Bilen er en Kyosho av noe slag, mulig en inferno.

    M.V.H

    Stian

  • #2
    hold en finger foran utløpet til potta når du drar i snora (antar snorstart her)
    så skal du se at det kommer fuel frem.
    Alternativt kan du skru ut pluggen, og helle litt fuel nedi, men .. fort gjort å få
    sand og møkk nedi der osv.

    Prøv priming-metoden først (finger + potte)
    Tom I. Arntsen - Radiostyrt.no - Modellflynytt.no - Modellsalg.no
    - NiceShot.no

    Comment


    • #3
      Evt. kan du helle en bitteliten skvett rett oppi forgasser når du løfter av luftfilteret. Holde foran potta som nevnt burde også fungere Sørg for å ha ny plugg.
      Mvh Tobias

      Traxxas Revo 3.3 #5309 / Kyosho Inferno MP9e 150a-1700kv / Traxxas E-Revo 1/10 / Kyosho Mad Force Pro / Kyosho Landmax (x)

      Comment


      • #4
        Prøvde priming metoden i går og har prøvd å ta litt fuel rett i sylinderen. Kan prøve å tømme sylinderen og ta litt fuel bak luftfilteret. Tror kanskje det ble litt mye fuel i sylinderen. Men rart den ikke var tegn til noe tenning. Funker ikke det får jeg kjøpe ny plugg og fuel. Takk for alle svar t

        Comment


        • #5
          Hvor gammel er fuel og plugg? Hvis du ikke vet, ville jeg kjøpt nytt. Fuel er ferskvare
          Mvh Tobias

          Traxxas Revo 3.3 #5309 / Kyosho Inferno MP9e 150a-1700kv / Traxxas E-Revo 1/10 / Kyosho Mad Force Pro / Kyosho Landmax (x)

          Comment


          • #6
            Gaaaamelt. Men ville jo prøve å få start som den står nå. Ryker vel på ny plugg og fuel snart

            Comment


            • #7
              Da er det sannsynligvis derfor det ikke fungerer. Sjekk om du kan låne plugg eller nitro av noen hvis du vil prøve den nå ikveld Lykke til!
              Mvh Tobias

              Traxxas Revo 3.3 #5309 / Kyosho Inferno MP9e 150a-1700kv / Traxxas E-Revo 1/10 / Kyosho Mad Force Pro / Kyosho Landmax (x)

              Comment


              • #8
                Blir nok ikke i kveld får ta det senere i uka hvis jeg får tid

                Comment


                • #9
                  Måtte jo prøve å starte den da starta med en gang. Hadde nok for mye fuel i sylinderen så jeg tappa den. Hadde bittelitt rett i gasseren og prima litt. Starta med en gang da. Tusen takk for all hjelp[emoji106]

                  Comment


                  • #10
                    Så bra!
                    Mvh Tobias

                    Traxxas Revo 3.3 #5309 / Kyosho Inferno MP9e 150a-1700kv / Traxxas E-Revo 1/10 / Kyosho Mad Force Pro / Kyosho Landmax (x)

                    Comment


                    • #11
                      Hei igjen. Bilen får ikke fuel til forgasseren fra tanken. Tok av koblingen på forgasseren og pumpet. Da kom det fuel ut så lurer på om koblinga er tett eller om gasseren er det? Det datt av en fjør som satt på fuelslangen på gasseren. Noen som vet hvor andre enden skal festes?
                      M.v.h
                      Stian

                      Comment


                      • #12
                        Ikke så lett å si om det er forgasseren eller fuelslangene. Hvis bilen har stått lenge skader det sikkert ikke å bytte slangene hvis disse er morkne eller små hull i.

                        Da du fikk start sist, helte du fuel i forgasser eller i plugghullet? Hvis du gjorde det i forgasser tviler jeg på at forgasser er tett.

                        Vet ikke hvordan bil du har så vanskelig å si hvilken fjær som falt av.
                        Mvh Tobias

                        Traxxas Revo 3.3 #5309 / Kyosho Inferno MP9e 150a-1700kv / Traxxas E-Revo 1/10 / Kyosho Mad Force Pro / Kyosho Landmax (x)

                        Comment


                        • #13
                          Slangene ser fine ut og når jeg primer med slangen koblet av gasser kommer det fuel ut. Men når den er koblet til flytter ikke luftboblen mye på seg. Fuel rett i gasser. Da går den til det er brukt opp.
                          Bilen er en Kyosho Inferno 7.5

                          Comment


                          • #14
                            Hmm, høres merkelig ut. Høres ut som at trykket faller et sted. Ettersom fuelen går fra forgasser til motor tviler jeg på at forgasser er tett.

                            Sjekk at alle slanger er hele og tette, sjekk at de er festet skikkelig i tank, potte og motor. Sjekk at tanken er helt tett og at lokket lukker fullstendig.

                            Jeg ville nok byttet alle slanger uansett, kan ligge gammel seig fuel og lager trøbbel for deg.

                            Kyosho Inferno er fine biler. Sitter det en GX-21 motor i den?
                            Mvh Tobias

                            Traxxas Revo 3.3 #5309 / Kyosho Inferno MP9e 150a-1700kv / Traxxas E-Revo 1/10 / Kyosho Mad Force Pro / Kyosho Landmax (x)

                            Comment


                            • #15
                              Skal sjekke dette jeg takk for svar Sitter en GX-21 der ja

                              Comment

                              Working...
                              X