Announcement

Collapse
No announcement yet.

Kyosho inferno ST problemer

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kyosho inferno ST problemer

    Eg har nett kjøpt meg infornoen, og når eg prøver å starte den får jeg ikke start. Prima motoren og ladet gløderen, men fikk ikke start på den. Noen tips??

  • #2
    prøv med fabrikk innstillingene.. 4runder ut på hsn og 0.5mm på lsn innenfor godset der nåla sitter..
    sigpicFG EVO 12 Kyosho FW 06 -2.2 ROCK FORCE Crawler-Mad Force-mini-z mr03 Futaba 4pk

    Comment


    • #3
      Originally posted by olafand2 View Post
      prøv med fabrikk innstillingene.. 4runder ut på hsn og 0.5mm på lsn innenfor godset der nåla sitter..
      Har ikke stilt på noe enda, holder på med innkjøring. Fikk start den den istad når eg gav den litt nitro direkte i forgasseren men so streiket glødepluggen min..

      Comment


      • #4
        Er den nye med 25ccm motoren?
        Da anbefaler jeg deg å kjøpe OS#8 glødeplugg..
        sigpicFG EVO 12 Kyosho FW 06 -2.2 ROCK FORCE Crawler-Mad Force-mini-z mr03 Futaba 4pk

        Comment


        • #5
          Originally posted by olafand2 View Post
          Er den nye med 25ccm motoren?
          Da anbefaler jeg deg å kjøpe OS#8 glødeplugg..
          Det er den heilt nye motoren da, takk for tips

          Comment


          • #6
            De anbefaler å ikke skru på noen nåler før etter at motoren er innkjørt..
            Men bare gjør som du gjorde nå hvis den ikke starter med engang,gi den litt nitro rett i forgasseren..
            sigpicFG EVO 12 Kyosho FW 06 -2.2 ROCK FORCE Crawler-Mad Force-mini-z mr03 Futaba 4pk

            Comment


            • #7
              Originally posted by olafand2 View Post
              De anbefaler å ikke skru på noen nåler før etter at motoren er innkjørt..
              Men bare gjør som du gjorde nå hvis den ikke starter med engang,gi den litt nitro rett i forgasseren..
              hmm, i boka skulle eg kjøre 1 tank uten å skru, så skulle eg skru HSN 1 runde og LSP ut ei runde :S Veit du om det er normalt at den har høyt turtall når den står i ro?

              Comment


              • #8
                Hvis den går for høyt på tomgang,så bare skru idle(tomgang) skruen litt ut..
                den første tanken skal du bare stå på tomgang,neste tank så kjører du rundt med lite gass,sånn at bilen og motoren får gått seg til..
                Etter det så kan du begynne å gi litt mer gass,men ikke full gass enda,vent noen tanker før du gir helt full gass..
                Etter 2-3 tanker så kan du begynne å tune motoren..
                Da skrur du bare 5min om gangen på nålene..
                sigpicFG EVO 12 Kyosho FW 06 -2.2 ROCK FORCE Crawler-Mad Force-mini-z mr03 Futaba 4pk

                Comment


                • #9
                  Det kan være gløderen din som begynner å gå tom for strøm også,for hvis du har brukt den mye uten å få start..
                  Prøv å lade den litt igjen,så ser du om pluggen gløder da..
                  sigpicFG EVO 12 Kyosho FW 06 -2.2 ROCK FORCE Crawler-Mad Force-mini-z mr03 Futaba 4pk

                  Comment


                  • #10
                    Eller så kan pluggen vare dårlig,, den kan gløde når du sjekker,, men ikke sikkert ytterste ringer gløder,, har du en ny? prøv med den... Er ikke uvanlig at det ryker en plugg eller 2 under innkjøring..
                    Xray XB9, Novarossi/OS, Savox, Aka, Rapicon, Spektrum

                    sigpicTeam Elefun

                    Comment


                    • #11
                      Originally posted by Bompi View Post
                      Eller så kan pluggen vare dårlig,, den kan gløde når du sjekker,, men ikke sikkert ytterste ringer gløder,, har du en ny? prøv med den... Er ikke uvanlig at det ryker en plugg eller 2 under innkjøring..
                      Pluggen er veldig dorlig, gløda ikke i det heile tatt og gløderen er fulladet. Men eg tok å pirka litt inni pluggen og den funka halvegs, men når eg tar av gløderen etter at eg har fått start, so stoppa bilen... :S

                      No har eg og fått turtallet ned sånn at bilen ikkje rasa av sted når eg starta den, er ikke de rigtigt at bilen skal stå i rå når den starta`?

                      Comment


                      • #12
                        Greit at bilen står stille på tomgang
                        sigpicFG EVO 12 Kyosho FW 06 -2.2 ROCK FORCE Crawler-Mad Force-mini-z mr03 Futaba 4pk

                        Comment


                        • #13
                          Originally posted by olafand2 View Post
                          Greit at bilen står stille på tomgang
                          hehe ja :P men er det på grunn av pluggen som er dorlig at bilen stoppa når eg tar ut gløderen? har jo berre stilt ned tomgangsturtallet

                          Comment


                          • #14
                            Ja det er pluggen som gjør..
                            Husk å tøm tanken og slangene for nitro hvis den må stå en stund før du får ny plugg..
                            Når du har tømt for nitro,så kan du prøve å starte den,sån at nitroen i motoren også blir borte..
                            Etterpå så har du litt afterrun olje i forgasseren,dra ett par ganger i snora,så oljen kommer inn i systemet i motoren,ikke bruk mye olje,da blir den vond å få start på etterpå
                            sigpicFG EVO 12 Kyosho FW 06 -2.2 ROCK FORCE Crawler-Mad Force-mini-z mr03 Futaba 4pk

                            Comment


                            • #15
                              Originally posted by olafand2 View Post
                              Ja det er pluggen som gjør..
                              Husk å tøm tanken og slangene for nitro hvis den må stå en stund før du får ny plugg..
                              Når du har tømt for nitro,så kan du prøve å starte den,sån at nitroen i motoren også blir borte..
                              Etterpå så har du litt afterrun olje i forgasseren,dra ett par ganger i snora,så oljen kommer inn i systemet i motoren,ikke bruk mye olje,da blir den vond å få start på etterpå
                              Oki, greitt å vete hadde vert kjipt om de var eit anna problem. Tar sikkert ei lita stund før eg får ny plugg, siden de ikke er butikk i nærheten her... Tusen takk for hjelp

                              Comment

                              Working...
                              X