Announcement

Collapse
No announcement yet.

Fg marder problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fg marder problem

    Hei hei hallo!

    Jeg har nylig kjøpt meg en Fg marder, den hadde litt mangler og diverse som jeg rettet opp i, bla ny startsnor og x antall nye skruer. Har kjørt opp i mot tre hele tanker på den, siden jeg fikk den.
    Tror det står DDM CA370 28,5cc på motoren, om det er et oppgraderingskit av noe slag vet jeg ikke.

    Problemet startet etter at jeg skrudde den fra hverandre og monterte den igjen.
    Fikk ikke starta motoren. Det jeg har prøvd er:
    Å starte bare på vanlig måte, uten hell
    Sjekket tennplugg, der var det gnist
    Sjekket om det er vakuum i motoren, det var det.
    Bensin ledningene er på rett sted
    Bensin i tennplugghullet, nesten start
    Prøvd to forgassere, uten hell

    Men det jeg ser når jeg tar ut tennpluggen er at den er tørr hver eneste gang, så jeg klarer ikke helt å finne hvor problemet ligger. Kan det være noen pakninger som er problemet?

    Ja, jeg er ganske ny innenfor dette området, men har lyst å lære mer. Så tenkte det var en fordel å spørre litt fagfolk om dette

    Sent fra min E6653 via Tapatalk

  • #2
    Sikker på at du ikke har bomma på hvilken slange som skal inn hvor på forgasseren?
    Prøv å bytt om, og se om problemet løser seg? Høres veldig sånn ut...

    Det skal i alle fall komme fuel i "pærla" når du trykker på den noen ganger.
    Tom I. Arntsen - Radiostyrt.no - Modellflynytt.no - Modellsalg.no
    - NiceShot.no

    Comment


    • #3
      Får fuel i perla ja, så da må jo slangene være på rett plass?

      Sent fra min E6653 via Tapatalk

      Comment


      • #4
        Skulle tro det ja, men da burde jo pluggen bli våt også.
        Satt forgasser riktig vei?
        Tom I. Arntsen - Radiostyrt.no - Modellflynytt.no - Modellsalg.no
        - NiceShot.no

        Comment


        • #5
          Ganske sikker på det også ja

          Sent fra min E6653 via Tapatalk

          Comment


          • #6
            Den har blitt litt våt, men det er ikke mye. Har deretter prøvd å ta fingeren over plugghullet å dratt i snora, ikke noe tegn på det er bensin der :/

            Sent fra min E6653 via Tapatalk

            Comment


            • #7
              prøvd å helle litt fuel og skru på pluggen? Bare sånn for å se om den tenner litt
              Tom I. Arntsen - Radiostyrt.no - Modellflynytt.no - Modellsalg.no
              - NiceShot.no

              Comment


              • #8
                Ja, prøvde dette to ganger uten hell, har skrudd fra hverandre forgasseren i dag, lagt den i bensin og tørket, deretter satt i igjen. Prøvde igjen med fuel, virket ikke, fikk en nesten start, men ikke noe mer enn det. :/

                Sent fra min E6653 via Tapatalk

                Comment


                • #9
                  går den på startgass da? ... Ikke prøv lenge, men da vet du i alle fall om den går..
                  Tom I. Arntsen - Radiostyrt.no - Modellflynytt.no - Modellsalg.no
                  - NiceShot.no

                  Comment


                  • #10
                    Har ikke startgass liggende, så får evt prøve dette senere. Er hos en kompis med litt mer peiling nå, så får se om vi klarer å få start på den

                    Sent fra min E6653 via Tapatalk

                    Comment


                    • #11
                      Har lokalisert problemet, det var en stk dårlig pakning på motoren, pluss at motoren var ikke skikkelig skrudd fast, så får tak i pakning i morgen. Så håper problemet er løst da.

                      Men har et spørsmål ang rensing av veivhuset, der var det litt skitt. Renser jeg bare dette med bensin og lar det tørke?

                      Sent fra min E6653 via Tapatalk

                      Comment


                      • #12
                        Startgass har du garantert.. WD40 f.eks. Funker fjell

                        All rens og vask av motoren er kjekt å ta med bensin ja.
                        Alternativt bremserens på sprayboks. Grusomt kjekt å ha til alskens vask.
                        Tom I. Arntsen - Radiostyrt.no - Modellflynytt.no - Modellsalg.no
                        - NiceShot.no

                        Comment


                        • #13
                          Etter vask å slikt så det bra ut hvertfall! 😀 fikk tak i ny pakning, men når jeg skulle tre på sylinder over stempelet, tok plutselig stempelringen i, inni sylinderen, så det gikk ikke opp og ned. Må jeg få tak i ny stempelring?? Eller kan det fikses?
                          Prøvde bare en gang, måtte ut på noe!

                          Sent fra min E6653 via Tapatalk

                          Comment


                          • #14
                            kila enden av stempelringen i en port da?
                            Må jo nesten bare prøve å se hva du får ut...
                            Tom I. Arntsen - Radiostyrt.no - Modellflynytt.no - Modellsalg.no
                            - NiceShot.no

                            Comment


                            • #15
                              Alt ordnet, måtte bare bruke litt tid på det Er det noe spesielt jeg skal gjøre når jeg starter, siden jeg har byttet pakning på motoren?? Eller er det bare å starte på vanlig vis? Btw har ikke stillt inn forgasseren, den står på fabrikkinstilling

                              Sent fra min E6653 via Tapatalk

                              Comment

                              Working...
                              X