Announcement

Collapse
No announcement yet.

Mystiske motor-branner:

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mystiske motor-branner:

    Nå har jeg røker tre motorer i min super-stock bil på relativt kort tid. Begge de to siste motorene hadde gått under 10 batteri-pakker. Første motor som røk var med litt slappere batterier (Turnigy Nanotech). De to siste var med nye IP 80C pakker. Alle tre motorer som har brent var SpeedPassion Competition V3.

    Første gangen det skjedde var det intet drama. Alt så normalt ut frem til cut-off. Men neste pakke virket ikke motoren. Dette var med en 10.5T.

    Neste hendelse var en 8.5T jeg ville teste ut, for å se forskjellen. Jeg satt da ned timingen litt, for å matche 10.5T i toppfart; noe jeg traff rimelig bra på. Alt fungerte normalt i noen minutter. Jeg kjørte jevne fine runder i bra tempo, og temperaturen ute var ca 21 grader. Gradvis begynte effekten å dabbe, før det brått stoppet helt opp. Da veltet det store mengder røyk ut av bilen!

    Jeg skiftet umiddelbart til en annen nesten ny 10.5T motor, for å bekrefte at ikke ESC hadde fått seg en smell. Alt så supert ut i 5 minutter! Så gjentok historien seg; og enn med litt mindre røyk enn første gangen. Temperaturen var heller ikke den samme. Så to motorer med under en times mellomrom altså.

    I alle tre tilfeller kjørte jeg usmurte medium høye skum-hjul i 37-40 shore. 28mm bredde bak. Festet var rimelig bra. Med 10.5T hadde jeg dynamisk timing opp imot maks. Dersom mitt oppsett var unikt kunne jeg kjøpt at dette var grunnen. Men to av mine kompiser kjører med tilnærmet samme oppsett, uten at de har hatt noen varmeproblemer i det hele tatt. Jeg har normalt målt temperaturer på ca 75 grader på motoren, og rundt 50-55 grader på ESC. Lenge kjørte vi dette oppsettet med 10.5T uten motor-vifter. Men denne siste dagen hadde jeg faktisk to 40mm vifter på motoren! De to andre kompisene mine har fremdeles ikke vifter på sine motorer! Giringen kan muligens ha vært 5% tyngre i min bil, maks! Men ved siste hendelse giret jeg ned omtrent tilsvarende. Det brant allikevel!!

    Så er spørsmålet hva som kan være årsaken. Både giring, kjøretid, vær/føre er ting jeg kunne kjøpt, dersom jeg var alene. Men alle tre gangene det har skjedd så har jeg kjørt sammen med tilsvarende biler uten problemer. Mine kompiser har samme regulator (Reventon Pro). Én kjører SP-motorer. Han andre kjører Yeah Racing motor. Alle kjører samme batterier nå. IP 7200mAh 80C. Og vi kjører alle usmurte udreide skum-hjul i range 35-40 shore. Jeg klarer ikke å se hva som skulle være den vesentlige forskjellen mellom min bil og de to andre! Kan det være dårlige motorer jeg har fått? Men hvorfor gjelder ikke dette de andre? Er det noen teoretisk mulighet for at det er ESC’en som gjør dette? Jeg kan ikke forstå det! Den virket jo fint etter både første og andre havari! Helt til det plutselig brant igjen. Det som går igjen er at alle tre gangene jeg har brent en motor, så har jeg kjørt jevne og raske runder. Ingen kjøle-pauser i gresset liksom.

  • #2
    Rullemotstand vil være forskjellig i alle bilene, er din kanskje litt tightere enn dine kompiser?
    Jeg har ikke lyst til å legge et stygt teppe over Speedpassion sine motorer, men jeg har vært borti at limingen på rotoren har løsnet helt uten videre, pluggene i motoren har dårlig kontakt og plutselig masse varme. Den det kom røyk ut av er jo forsåvidt long gone, men den første motoren. Hva er ødelagt med den?

    Grenleder Elektro Touring. ARC! www.thomaseh.no
    Like HD Paint on Facebook! https://www.facebook.com/hdpaintz

    Comment


    • #3
      Hmm… Jeg tror ikke det skulle være stor forskjell på rullemotstanden. I alle fall burde min bil plassere seg i midten av de to vil jeg tro. Jeg tror reimene er ganske like stramme på alle tre bilene. Nå de siste to motorene har jeg kjørt diff med 100k olje foran. (Hadde ikke tykkere) De to andre karene kjører spool. Første motor som røyk så hadde jeg også spool. Det gjør kanskje at min bil spinner litt mindre foran, og dermed får mere motstand? Men det skulle vel ikke ha SÅ mye å si?

      Jeg synes også det virket veldig «plutselig» de gangene noe skjedde. Temperaturen virket normal flere batterier, før den plutselig skøyt i taket og motoren var brent. Det skal sies ar jeg normalt sett måler temperaturen når har kjørt batteriet tomt, og gått ned trappa. Hvis det er «normalt» så har jeg ikke sjekket noe nærmere. Er jeg usikker så har jeg sjekket umiddelbart etter kjøring.

      Jeg har ikke åpnet den første motoren. Men det kunne kanskje være nyttig ja! Jeg minnes at den rullet svært dårlig i alle fall. Kjennes ut som noe har skjedd med magnetene. Men lagrene er fine! På den mest brente motoren så er pluggene helt ute av posisjon! Én av loddingene gikk også opp. Jeg mistenker at jeg kan ha kjørt noen runder på to poler. For jeg merket at bilen gikk mye dårligere enn den skal, som om batteriet var nesten tomt. Det er jo teknisk mulig å få en motor til å gå på to poler, hvis turtallet hele tiden holdes oppe. Men om man stopper, så starter den vel ikke igjen uten et kraftig dytt.

      Comment


      • #4
        Det er et kjent problem med SpeedPassion at "pluggene" kan bli loddet av. Om du da fortsetter å kjøre vil dette gå utover motoren. Om motoren har gått for varm en gang, er faren for at den ikke tåler like mye varme større.

        Grenleder Elektro Touring. ARC! www.thomaseh.no
        Like HD Paint on Facebook! https://www.facebook.com/hdpaintz

        Comment


        • #5
          PS. Du opplever nå bakdelene ved å kjøre en "svak" motor med boost og timing om du skal ha det til å gå fort nok. Hvervenbukta er dødelig uansett hvilken elektromotor du kjører med, og ihvertfall med en gang du booster opp.

          Grenleder Elektro Touring. ARC! www.thomaseh.no
          Like HD Paint on Facebook! https://www.facebook.com/hdpaintz

          Comment


          • #6
            Er det pluggene som blir litt i minste laget for så store strømtrekk da eller? Kanskje derfor ingen andre bruker plugger, men bare lodde-ører. Den motoren som brant best mistet en ledning. Den andre gjorde ikke det.

            Jeg kan forstå problemstillingen med liten motor og boost ja. Bare litt ironisk at det da var 8.5T'en som brant best av de to. Da hadde jeg i tillegg skrudd ned boost'en, for å matche farten på 10.5T. Men du er sikkert inne på noe. Kanskje det hadde vært bedre å kjørt lavere turn med blinky.

            Ellers regner jeg med at dere kjører en del boost i Modified også? Jeg mener jeg har lest/hørt at flere bruker Stock1 firmware i Modified også?

            Comment


            • #7
              Jeg selv kjører med en del boost med både 5.5T og 4.5T. Sier ikke at det er problemfritt, men jeg kjører maks 6 minutter. Når jeg trener kjører jeg av og til med mindre boost enn det jeg gjør ved løp. Oppsettet mitt på speedpassion tatt rett ut av hodet mitt er noe ala:
              60% HB Boost
              145k HB Maximum
              4k Start RPM
              12/0.1
              0.1 sec delay.
              DDRS Level 3

              Grenleder Elektro Touring. ARC! www.thomaseh.no
              Like HD Paint on Facebook! https://www.facebook.com/hdpaintz

              Comment


              • #8
                Akkurat. Hva slags motorer bruker du da? Det kan tenkes at vi også bør ta pauser. Med to kraftige vifter, så skal det ikke lange pausen til før motoren har fått kjøle seg vesentlig ned. Jeg testet det en gang på benken.

                Mitt oppsett ved 8.5T-brannen var noe sånt som:
                80% HB Boost
                150k HB Maximum
                8k Start RPM
                6/0.1 sek
                0.2 sec delay
                DDRS Level 9

                Selv med dette oppsettet så spinner ikke bilen ut av svingene på en tør dag! Og Boost kicker først inn litt utpå sletta, selv med full gass i sweeperen. Så jeg føler egentlig ikke at det er SÅ agressivt i praksis, i og med at jeg har såpass høy terskel for start. Kanskje jeg heller skulle satt maks-verdiene lavere, og start-punktene før? Når 10.5T brant så kjørte jeg alt likt, bortsett fra HB Boost på 100%. Det har som sagt gått bra lenge, og helt ok for de andre to med likt oppsett.

                Comment


                • #9
                  Ser med en gang hva årsaken til en motorbrann er.
                  DDRS Level 9, du ber om å drepe motoren, du ber den rett å slett gi absolutt alt den har inne til enhver tid sålenge du er nær gassen. Vil anbefale maks 5! Skal du ha mer punch så kjører man med færre Turn.

                  Akkurat nå kjører jeg 4.5T MuchMore, men har tidligere kjørt med ThunderPower 5.5T

                  Grenleder Elektro Touring. ARC! www.thomaseh.no
                  Like HD Paint on Facebook! https://www.facebook.com/hdpaintz

                  Comment


                  • #10
                    Jeg forstår i prinsippet hva du sier. Og var dette et isolert tilfelle så ville jeg umiddelbart kjøpt denne forklaringen. Men de to andre karene kjører med eksakt samme innstillinger begge to, og det uten kjøling på motoren! FDR er innenfor 2-5% avvik mellom bilene, avhengig av hvilken pinion vi har kjørt med. De har også kjørt på samme tidspunkt som jeg brant motorer. Jeg har selv kjørt med disse innstillingene sikkert 8-10 kvelder på banen før det viste seg som et problem. Jeg kjøper at dette er en faktor som kanskje pusher motoren i overkant hardt; og at jeg sannsynligvis må forvente kortere levetid på den. Men det kan ikke være hele forklaringen, siden det har fungert så greit for de andre to, og også for meg tidligere. Husk på at vi kjører skum uten smøring. Så grepet er ikke like brutalt for oss som det var i den opprinnelige Super-stock klassen.

                    Jeg heller mot å tro at det må være flere små faktorer som gjør at jeg har pushet motoren hardere enn de to andre, og at motoren har vært i overkant varm under drift. Hvis det i tillegg har begynt å ymte frempå med dårlig kontakt i koblingene, som du er inne på, så kan det ha øket temperaturen ytterligere noen grader. Da kan det ha vært nok til å vippe motoren over kanten. Når det først har begynt å bli skikkelig varmt, så blir det vel litt som en kjedereaksjon dette her. Enten stopper man tvert; eller så slipper motoren ut røyken sin i et siste utpust.

                    Det jeg tenker å gjøre nå er å prøve ut eksakt samme oppsett på en TrackStar 10.5T, med nøye overvåkning av temperaturen. Hvis det fungerer ok, så har jeg fastslått at det er SP-motorene som i alle fall er noe av årsaken. Jeg har fremdeles ikke funnet ut hvorfor mine motorer brenner, mens de andres motorer klarer seg.

                    Comment


                    • #11
                      Kjørestil?
                      få en av kompisene dine til å kjøre bilen din. Brenner den ikke, så kan det være det.
                      Er vel kanskje litt værre for deg å låne bilen til en av de andre, for å se om du kan få den til å brenne?
                      mini-Z i Vestfossen. Eiker RC Klubb

                      "This car is getting increasingly faster than my thoughts"
                      -
                      Röhrl

                      Comment


                      • #12
                        Originally posted by zabbe View Post
                        Kjørestil?
                        få en av kompisene dine til å kjøre bilen din. Brenner den ikke, så kan det være det.
                        Er vel kanskje litt værre for deg å låne bilen til en av de andre, for å se om du kan få den til å brenne?
                        Jepp, stor forskjell på hvor pus man er på gassen

                        Grenleder Elektro Touring. ARC! www.thomaseh.no
                        Like HD Paint on Facebook! https://www.facebook.com/hdpaintz

                        Comment


                        • #13
                          Hehe... Ja, det kan absolutt ligge noe i kjørestil! Jeg er kjent for å være hard på gassen. Men når vi kjører super-stock på Hvervenbukta, så kjører vi vel full gass nærmest hele tiden alle mann. Imidlertid hadde nok jeg noe bedre grep enn de andre den dagen det brant som verst. Mulig det er snillere for bilen å spinne litt. Men den dagen jeg satte min personlige rekord på banen, så brant det ikke! En typisk tør mildt skyet dag med ca 20 grader i luften. Jeg har kontret samme tid ved én annen anledning. Da også uten problemer. Det er vel sannsynlig at jeg har pushet bilen mest de gangene jeg har satt mine beste tider?

                          Uansett er det en magisk X-faktor her. Temperaturene har som sagt normalt sett ikke vært noe problem. Men ved to anledninger har det plutselig peaket. Jeg fatter bare ikke hvorfor. Mulig jeg aldri får noen forklaring på det; men bare må backe unna på settings, så jeg har nok margin til å absorbere disse ukjente faktorene. Nå prøver jeg i alle fall en annen motor-type først, uten å endre oppsett. Men da med nøye overvåkning av temperaturen. Kjører jeg den faretruende varm, så er det kanskje en idé å låne bort bilen ja. Et godt forslag!

                          Comment


                          • #14
                            Har mange nede i sør som okså har brendt disse motorene.. Men noen varer evig ser det ut som..
                            Prøv med noe annet og se.. Hadde gått ned litt på alt og begynt litt på nytt
                            || The Black Pearl ||MuchMore Power ||

                            Comment

                            Working...
                            X