Announcement

Collapse
No announcement yet.

HPI Rotostart 2 dør ut med nyladet batteri.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HPI Rotostart 2 dør ut med nyladet batteri.

    Har en HPI Savage X med tilhørende Rotostart 2.

    Bilen er kjøpt brukt men er veldig lite brukt (2-3 tanker) altså knapt innkjørt. Den har stått noen år uten å ha blitt brukt og det samme har Rotostarten sikkert. Når jeg nå bruker Rotostarten så dør den veldig fort ut. Jeg har kjøpt nytt batteri da det ikke fulgte med.

    Fulladet batteri blir satt inn, så trykker jeg ikke startknappen(uten at den står i bilen) så snurrer den fort 1-2 sekunder før den mister trykket og dør ut i løpet av 3 sekunder før motorvernbryteren slår ut.

    Jeg trodde først det kunne være batteriet som var defekt så jeg kjøpte et helt nytt batteri, men akkurat samme problem. Batteriet jeg har er Bronto 7,2V 5000mAh som er helt nytt(kjøpt hos elefun).

    Jeg mistenker at det kanskje kan være noe treghet i motoren som gjør at den er tyngre å dra rundt. Mistenker dette med tanke på at motorvernbryteren slår ut.

    Andre som har vært borti lignende? Hvordan jeg jeg fikse dette?

    Må jeg kjøpe ny starter?

  • #2
    har du en drill, så bruker du det.

    Comment


    • #3
      Selvfølgelig har jeg en drill, og ja jeg bruker den per dags dato, men jeg er av typen som vil vite hvorfor ting ikke fungerer som det skal og liker å få det til å fungere.

      Så Mr.Shortcut... det var ikke svar på innlegget mitt

      Comment


      • #4
        NIxx batterier vil gjerne bruke noen utladninger og oppladninger før det får full effekt. Om jeg ikke husker feil er og HPI starteren ganske så strømtørst.
        Er det litt motstand i den og det i tilegg er forholdsvis ny og "trang"motor,er dette nok til å slå ut motorvern,husk at på disse er motorvernet også med som beskyttelse mot motorskade ved f.eks for mye fuel i motor.
        John Rune Henriksen
        74 Mod.Oppland.

        Comment


        • #5
          Originally posted by johnardo View Post
          NIxx batterier vil gjerne bruke noen utladninger og oppladninger før det får full effekt. Om jeg ikke husker feil er og HPI starteren ganske så strømtørst.
          Er det litt motstand i den og det i tilegg er forholdsvis ny og "trang"motor,er dette nok til å slå ut motorvern,husk at på disse er motorvernet også med som beskyttelse mot motorskade ved f.eks for mye fuel i motor.
          Har nå kjørt mange ut og oppladninger ved hjelp av en Maxam lader. Uten at det har noen effekt virker det som. Rotostarteren slår ut med motorvernbryter etter 2 sekunder og da mens den er frittstående. Altså den drar ikke noe rundt utenom seg selv.

          Synes dette er veldig rart. Men men...

          Comment


          • #6
            Om det kobler ut helt uten motstand som du sier er det nok noe som er galt et sted ja.
            Ville prøvd å demontere den og kikket over det som er der.
            John Rune Henriksen
            74 Mod.Oppland.

            Comment

            Working...
            X