Announcement

Collapse
No announcement yet.

Jeti DC-16

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jeti DC-16

    Hei alle sammen...

    Jeg har et merkelig problem med å sette opp denne senderen med Taft Viper-Jet...
    Er det noen som har samme erfaring, eller aller helst gode råd...?

    Kan jo forklare saken..

    Hver vingehalvdel har flap bal lys hjul og luke, og alt dette er koblet sammen til en stor kontakt til et brett inne i kroppen.
    Jeg setter opp sender med to bal og to flap (går ikke å sette opp med bare en av hver) Dette brettet fungerer som en Y-kabel, tror jeg, så dette skulle gå greit.
    Men nei...

    Satt flap på skyvebryter, den på siden, med midtstilling, kjekt med to stillinger på utslag...

    Det som skjer, når jeg aktiverer flap til halvt utslag er følgende...;
    Venstre flap går halvt ut, høyre forholder seg i ro.
    Videre til fullt utslag; Venstre videre til fullt utslag, høyre fra null til fullt..
    Og samme merkelige rekkefølge tilbake...

    Så en lur ide...
    Jeg lodder venstre vingeflapledning (kun hvit selvfølgelig) til motsvarede ledning fra høyre flap..
    Det skulle løse problemet tenkte jeg, men hva skjer....???
    Akkurat det samme, selvom de nå får samme signal...
    Prøvde også med y-kabel, og løs egen servo, samme der...

    Skjønn det den som kan, og informer meg gjerne.....
    Håper noen kan hjelpe...!!

  • #2
    Anbefaler å heller legge ut dette på www.modellflynytt.no
    Der er det folk med samme sender og som driver med fly

    edit: og det så jeg du hadde gjort nå ...
    Tom I. Arntsen - Radiostyrt.no - Modellflynytt.no - Modellsalg.no
    - NiceShot.no

    Comment

    Working...
    X