Announcement

Collapse
No announcement yet.

Generelt Mini-Z

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • zabbe
    replied
    Tenkte på de spanske som dere skaffet.
    Blir spennende å høre hvordan de er.

    Leave a comment:


  • NoBrainer
    replied
    Hvilke nye dekk da?

    De spanske jeg fikk er ikke testet. Jeg hadde litt lyst til at Rune testet dem, for å ha noe å sammenligne med. Men han har ikke svart.
    De dekka vi fikk av deg har vi kjørt masse og de har pr dags dato raskeste og tregeste rundetidene på banen....
    Fungerer bra enda.

    Har ikke testet andre dekk, da huset har vanvittige settningsskader i det rommet vi kjører i. Så det hjelper ikke å preppe banen så mye.

    Leave a comment:


  • zabbe
    replied
    Har dere testa de nye dekka der borte?

    Leave a comment:


  • cybercowboy
    replied
    Sees om 13dgr. og jeg havnet ned på 55% til styreutslaget etterhvert.

    Leave a comment:


  • NoBrainer
    replied
    Du har jo fortsatt et vanvittig styreutslag da.
    Men fjæra er her og du har pn tridemper på reflex motorfeste.

    Leave a comment:


  • cybercowboy
    replied
    Jupp.
    PN tridemper på reflex motor feste, eller var det nå omvendt??
    Slet noe voldsomt med hard bak ende, i går kveld men fikk bilen til å sitte brukbart, etterhvert.

    Leave a comment:


  • NoBrainer
    replied
    Originally posted by cybercowboy View Post
    Da er det sikkert meg som har rotet den vekk før den havnet på din "litt" rotete pult.... hihihi
    Det var vel PN tridemper du hadde, for jeg fant en fjær her nå som ser ut til å stemme med det du beskriver.

    Leave a comment:


  • cybercowboy
    replied
    Da er det sikkert meg som har rotet den vekk før den havnet på din "litt" rotete pult.... hihihi

    Leave a comment:


  • NoBrainer
    replied
    Originally posted by cybercowboy View Post
    Ps. Du har ikke tilfeldigvis en ekstra blank tri-demper fjær på bordet?
    Fant ikke en av de men har satt på etannet sett.
    Kan ikke huske at jeg fikk chassiet med noen fjærer på.
    Men du kastet jo chassiet ned på min "litt" rotete pult så....

    Leave a comment:


  • NoBrainer
    replied
    Bare så vi får kjørt litt LeMans, så putter vi noen 70T i bilene.
    Ellers blir de altfor støvete.
    Satser på kjøring i dag.

    Leave a comment:


  • cybercowboy
    replied
    Det har du rett i loddemester ordner det igjen.
    Jeg tukler du ordner, hihihi.
    Ps. Du har ikke tilfeldigvis en ekstra blank tri-demper fjær på bordet?
    Fant ikke en av de men har satt på etannet sett.

    Leave a comment:


  • NoBrainer
    replied
    Det må ordentlige mekanikere til for å fikse slike feil.
    Men nå fungerer bilen til cyber. Frem til han tukler med den....

    Hihi

    Leave a comment:


  • cybercowboy
    replied
    Skal sjekke dette med mekanikeren, ørene er loddet på, mulig det er der det ligger. Takker.
    Last edited by NoBrainer; 26 January 2015, 22:25.

    Leave a comment:


  • RuneRG
    replied
    Sjekk kondensatoren mellom tilkoblingspunktene til motoren. Er den hel? Alternativt kortsluttet til en av tilkoblingspunktene?

    Mange av "ørene" på motorene er for store og kan enkelt kortslutte til denne om de skrus litt skjevt på.

    Leave a comment:


  • cybercowboy
    replied
    Hjelp! Har styring men ikke motor. Svak summing ved gass pådrag er der. Alu top deksel blir fort varm for ingenting. "Lodde Manualen" ble fulgt bortsett fra kabelen som forbinder batterier. Lurer på om kortet ikke er brent?

    Leave a comment:

(RS) Radiostyrt.no Statistics

Collapse

Topics: 39,680   Posts: 440,448   Members: 18,915   Active Members: 8
Welcome to our newest member, Gorlof.
Working...
X